Compatibility with DNN 6+

Jul 23, 2012 at 9:52 PM

Hi All,

I'm looking forward to integrating the Multi-factor Authentication Provider into my DNN 06.02.00 (1610) website in the next couple of weeks.

Has anyone used in their 6.x successfully?   I would appreciate any feedback.

If not,  I'll be back with comments on my experience.

Thanks,

Seth